Pages

Sunday, February 23, 2014

GRE without Authentication





R1 Configuration !!!!!!!!!!!

R1#configure terminal
R1(config)#interface fastEthernet 1/1
R1(config-if)#ip address 192.168.1.254 255.255.255.0
R1(config-if)#no shu
R1(config-if)#do write me

R1(config-if)#exit
R1(config)#interface fastEthernet 1/0
R1(config-if)#ip address 200.200.200.1 255.255.255.0
R1(config-if)#no shu
R1(config-if)#exit
R1(config)#interface tunnel 10
R1(config-if)#ip address 10.0.0.1 255.255.255.252
R1(config-if)#tunnel source fastEthernet 1/0
R1(config-if)#tunnel destination 200.200.200.2
R1(config-if)#tunnel mode gre ip
R1(config-if)#exit
R1(config)#ip route 192.168.2.0 255.255.255.0 200.200.200.2
R1(config)#do write me
R1(config)#exit
R1(config)#ping 10.0.0.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.0.0.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 16/33/56 ms

R1#ping 192.168.2.254

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.2.254, timeout is 2 seconds:
!!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 20/45/100 ms
R1#


R2 Configuration !!!!!!!!!!!!

R2#configure terminal
R2(config)#interface fastEthernet 1/1
R2(config-if)#ip address 192.168.2.254 255.255.255.0
R2(config-if)#do write me
R2(config-if)#exit
R2(config)#interface fastEthernet 1/0
R2(config-if)#ip address 200.200.200.2 255.255.255.252
R2(config-if)#no shu
R2(config-if)#do write me
R2(config-if)#do ping 200.200.200.1
R2(config)#interface tunnel 0
R2(config-if)#ip address 10.0.0.2 255.255.255.252
R2(config-if)#tunnel source fastEthernet 1/0
R2(config-if)#tunnel destination 200.200.200.1
R2(config-if)#tunnel mode gre ip
R2(config-if)#do write me
R2(config-if)#do ping 200.200.200.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 200.200.200.1, timeout is 2 seconds:
!!!!!

R2(config-if)#exit
R2(config)#ip route 192.168.1.0 255.255.255.0 200.200.200.1
R2(config)#do write me


R2#ping 192.168.1.254

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.254, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 16/33/72 ms
R2#


No comments:

Post a Comment

Thanks