Router R1 Configuration !!!!!
R1>enable
R1#configure terminal
R1(config)#interface serial 1/0
R1(config-if)#ip address 200.200.200.1 255.255.255.252
R1(config-if)#no shut down
R1(config-if)#encapsulation ?
R1(config-if)#encapsulation ppp
R1(config-if)#do write me
R1(config-if)#exit
R1(config)#interface ethernet 2/0
R1(config-if)#ip address 192.168.0.254 255.255.255.0
R1(config-if)#no shut down
R1(config-if)#do write me
R1(config-if)#exit
R1(config)#interface Ethernet 2/1
R1(config-if)#ip address 192.168.10.254 255.255.255.0
R1(config-if)#no shut down
R1(config-if)#do write me
R1(config-if)#exit
R1(config)#interface ethernet 2/2
R1(config-if)#ip address 192.168.20.254 255.255.255.0
R1(config-if)#no shut down
R1(config-if)#do write me
R1(config-if)#exit
R1(config)#router bgp 100
R1(config-router)#network 192.168.0.0 mask 255.255.255.0
R1(config-router)#network 192.168.10.0 mask 255.255.255.0
R1(config-router)#network 192.168.20.0 mask 255.255.255.0
R1(config-router)#neighbor 200.200.200.2 remote-as 200
R1(config-router)#do write me
%BGP-5-ADJCHANGE: neighbor 200.200.200.2 Up
R1(config)#do show ip route
C 192.168.0.0/24 is directly connected, FastEthernet0/0
C 192.168.10.0/24 is directly connected, FastEthernet0/1
C 192.168.20.0/24 is directly connected, Ethernet0/3/0
B 192.168.30.0/24 [20/0] via 200.200.200.2, 00:17:03
B 192.168.40.0/24 [20/0] via 200.200.200.2, 00:17:03
B 192.168.50.0/24 [20/0] via 200.200.200.2, 00:17:03
200.200.200.0/24 is variably subnetted, 2 subnets, 2 masks
C 200.200.200.0/30 is directly connected, Serial1/0
C 200.200.200.2/32 is directly connected, Serial1/0
R1(config)#
Router R2 Configuration !!!!!
R2>enable
R2#configure terminal
R2(config)#interface serial 1/0
R2(config-if)#ip address 200.200.200.2 255.255.255.252
R2(config-if)#encapsulation pp
R2(config-if)#no shut down
R2(config-if)#do write me
R2(config-if)#exit
R2(config)#interface Ethernet 2/0
R2(config-if)#ip address 192.168.30.254 255.255.255.0
R2(config-if)#no shut down
R2(config-if)#do write me
R2(config-if)#exit
R2(config)#interface Ethernet 2/1
R2(config-if)#ip address 192.168.40.254 255.255.255.0
R2(config-if)#no shut down
R2(config-if)#do write me
R2(config-if)#exit
R2(config)#interface ethernet 2/2
R2(config-if)#ip address 192.168.50.254 255.255.255.0
R2(config-if)#no shut down
R2(config-if)#do write me
R2(config-if)#exit
R2(config)#router bgp 200
R2(config-router)#network 192.168.30.0 mask 255.255.255.0
R2(config-router)#network 192.168.40.0 mask 255.255.255.0
R2(config-router)#network 192.168.50.0 mask 255.255.255.0
R2(config-router)#neighbor 200.200.200.1 remote-as 100
R2(config-router)#do write m
R2(config-router)#exit
%BGP-5-ADJCHANGE: neighbor 200.200.200.1 Up
R2(config)#do show ip route
B 192.168.0.0/24 [20/0] via 200.200.200.1, 00:08:57
B 192.168.10.0/24 [20/0] via 200.200.200.1, 00:08:57
B 192.168.20.0/24 [20/0] via 200.200.200.1, 00:08:57
C 192.168.30.0/24 is directly connected, FastEthernet0/0
C 192.168.40.0/24 is directly connected, FastEthernet0/1
C 192.168.50.0/24 is directly connected, Ethernet0/3/0
200.200.200.0/24 is variably subnetted, 2 subnets, 2 masks
C 200.200.200.0/30 is directly connected, Serial1/0
C 200.200.200.1/32 is directly connected, Serial1/0
R2(config)#
No comments:
Post a Comment
Thanks